Windows Settings

Try this in Windows:

- Right click on the sound icon in the system tray and select "Playback devices"
- Under the "Playback" tab, select "Speaker" then "Properties"
- Select the "Enhancements" tab
- Check "Loudness Equalization" but leave everything else unchecked.
- Select "Okay" and try Netflix again.