Change a mouse setting

Get to Control Panel and click on Mouse Settings. Should be a picture of a white computer mouse. Look for a checkbox that has "Hide Mouse Arrow While Typing" and check it. Now when you are typing, your mouse arrow will disappear. It will show up again as soon as you stop typing. Another useful setting that some people like is checking the one that says "Point Mouse Arrow At Default Target in Window". That usually lands the mouse arrow on the "OK" or "Yes" box or something in each window that you open. This is nice since it cuts down on having to run your mouse arrow all over the screen so much. Especially if you are using the cursed touch pads.