jumping cursor

go to Mouse Properties-click Device Settings and for the TouchPad-click the Disable button to disable the touch pad-hit Apply and then OK-you have to have an external mouse in-i never use the touch pad to move the cursor-it's always jumps all over