Another possibility in addition to my other comments

http://support.microsoft.com/kb/2396576

If the option to disable hardware acceleration isn't available, it's because your video card driver doesn't have that feature. Take a look anyway.