This didn't work for me

by breinlbob - 8/14/11 11:44 PM

In Reply to: try this. by mrmacfixit Moderator

I did it by going to System Preferences ... Displays ... changed 1200 x 800 to 1152 x 720. The Excel page bottom corner page resizer showed up automatically. Resize page smaller then reset to 1200 x 800 and save the file.