Fixed - but not the way I'd hoped

by Jingo13 - 3/27/13 11:01 AM

In Reply to: I can't tell but did you try Method 1 and 2? by R. Proffitt Moderator

Did a Windows repair this morning - Autoplay works fine now, both CDs & DVDs. I'll try method 2 if I come across it again. I usually do that (uninstall CD/DVD drive from device manager) & delete upper & lower filters from the registry if the optical drive doesn't show up in Windows Explorer. Hadn't thought of that in this case.

Thanks again for the help!