I can't run Trend Housecall

by bruvensky - 7/5/09 7:46 AM

In Reply to: Windows Live One Care Scan (FREE) by Darren Dheilly

I went to the Trend Housecall site. It told me that I have to have Java Runtime 1.4 or higher. I have several J2SE Runtime Environment 5.0 updates, and several Java 6 updates. I read that I can uninstall older versions of Runtime, but I only see the updates in Add/Remove Programs.