re:

by harshore - 1/10/09 7:34 AM

In Reply to: InDesign automatically starts up? by dkscheff

Hey, I had the same problem too. Hope this helps:


To permanently stop an application from opening automatically in Mac OS X:

1. Choose System Preferences from the Apple menu and click Accounts.

2. Click Startup Items and then click Delete.

3. Restart the computer.

(I got that from http://kb.adobe.com/selfservice/viewContent.do?externalId=325476)