HP-UX update for Java

by Carol~ Moderator - 4/4/13 8:12 AM

In Reply to: VULNERABILITIES / FIXES - April 04, 2013 by Carol~ Moderator

Release Date : 2013-04-04

Criticality level : Highly critical
Impact : Manipulation of data
Exposure of sensitive information
DoS
System access
Where : From remote
Solution Status: Vendor Patch

Operating System: HP-UX 11.x

Description:
HP has issued an update for Java in HP-UX. This fixes multiple vulnerabilities, which can be exploited by by malicious people to disclose certain sensitive information, manipulate certain data, cause a DoS (Denial of Service), and compromise a vulnerable system.

The vulnerabilities are reported in versions B.11.11, B.11.23, and B.11.31 running HP JDK and JRE version 6.0.17 and prior.

Solution:
Update to version 6.0.18.

Original Advisory:
HPSBUX02864 SSRT101156:
https://h20566.www2.hp.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c03725347-1

http://secunia.com/advisories/52866/