Red Hat update for rubygem-activesupport

by Carol~ Moderator - 1/29/13 11:16 AM

In Reply to: VULNERABILITIES / FIXES - January 29, 2013 by Carol~ Moderator

Release Date: 2013-01-29

Criticality level : Highly critical
Impact : System access
Where : From remote
Solution Status : Vendor Patch

Software: Red Hat Subscription Asset Manager 1.x

Description:
Red Hat has issued an update for rubygem-activesupport. This fixes a vulnerability, which can be exploited by malicious people to compromise a vulnerable system.

Solution:
Updated packages are available via Red Hat Network.

Original Advisory:
RHSA-2013:0201-1:
https://rhn.redhat.com/errata/RHSA-2013-0201.html

http://secunia.com/advisories/51999/