I don't know if this will help but I hope so.

by brakewell - 3/1/13 2:15 AM

In Reply to: Same Problem by docskidz

Hi There I don't know if this will help but it sorted my problem out.
I had the same problem and every time not sporadically tho it opened read only, asking me to save it under a different name if I wanted to edit it. Although I did this for some files I found that altering the security in the properties tag worked for me.

The files although was created under Microsoft 2007 in XP and I was Opening them in Windows 7 the files were always on a separate drive and I had no problem editing them on my laptop so this should not of been a problem.
I might be teaching you to suck eggs as the saying goes but try this.

Right click on the file in question and then left click on properties then click on the security tab. You should then see all the Group or User names on in a square window.

Left click System user or user group "which is normally at the top in the window" so that the System is highlighted and then click on the advanced tab, You should then be in the Advanced Security Settings box with four tabs and the Permission tab already selected this should show you all your users and if they all have full control.

If not highlight the one in question and click the Edit permissions tab.
I understand that you can do this for a whole drive but I have not tried that.
Hope this helps.
Tony