Re: page number

Should work also. It's not simething you can enable/disable. Unclear what's wrong.

Kees