it worked !

by alligator768 - 8/16/10 10:10 AM

In Reply to: here's how to fix it, at least in Word 2007 by bheiser

your steps to uncheck the option at the table level then re-check for just the header row worked, thanks for posting!