Best answer as chosen by user George D3: Tried "Taking Ownership"?

by Grif Thomas Moderator - 3/7/13 8:04 AM

In Reply to: Restored files are read only by George D3

If you don't see the "Security" tab in your version of Win7, then restart the computer into "Safe Mode" and perform the steps from there.

Once that's done, you should be able to change the "read only" option in "Properties" if necessary.

Hope this helps.