Same problem, but solved after below registry value change

Hi all,
I faced the same problem and solved the problem by googling around and after I this page:
http://support.microsoft.com/default.aspx?scid=kb;en-us;177078

Follow the below instruction and restart computer.

1. Click Start, and then click Run.
2. Type regedit, and then click OK.
3. Navigate to the following key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters
4. In the right pane, double-click the IRPStackSize value.
NOTE: If the IRPStackSize value does not already exist, use the following procedure to create it:
a) In the Parameters folder of the registry, right-click the right pane.
b) Point to New, and then click DWord Value.
c) Type IRPStackSize.

IMPORTANT: Type "IRPStackSize" exactly as it is displayed because the value name is case-sensitive.
5. Change the Base to decimal.
6. In the Value Data box, type a value that is larger than the value that is listed.

If you created the IRPStackSize value using the procedure described in step 4, the default value is 15. It is recommended that you increase the value by 3. Therefore, if the previous value was 11, type 14, and then click OK.
7. Close the Registry Editor.
8. Restart the computer.

Actually for me the solution worked only after changed the decimal value to 21.
good luck guys.