Escape the ViewSonic Resolution Nag...

I've got a 19" ViewSonic here and also had the "Resolution" nag problem.. You'll need to use the buttons that are on the monitor to fix this.. Not the keyboard but the actual buttons that are on the monitor casing.. ON this monitor, press button number 1,(on the left) brings up a menu with options. Use the down arrow button (number 3 or 4) to select the "Setup Menu" selection.. Then use the down arrow button again to navigate to the "Resolution Notice" selection. Use the number 2 button to select it. Use the up or down arrow to select OFF, then press button number 2 to select that option. Press the number 1 button twice to then escape both screens, one at a time.

Hope this helps.

Grif