on my older Qosmio

you go into the start up menu and make sure the Toshiba Button Support is enabled than restart.