First off,

by mrmacfixit Moderator - 11/7/09 11:20 AM

In Reply to: iwork 08 by forbes_5001

try deleting the preferences for Pages.

You will find it in your Home folder > Library > Preferences com.Apple.Iwork.Pages.plist

Move it out onto the desktop, and then launch Pages.

A new preference file will be created automatically.

Anything change?


P