Re: Calm down and take a deep breath...

by ajacob24 - 9/22/09 5:44 PM

In Reply to: Calm down and take a deep breath... by jgmoore

I think I found a solution. After resetting the System Management Controller by holding left-shift+control+option my sound has been restored!

Depending when your Mac is made, there are a few different ways to go about this... I found some info here http://support.apple.com/kb/HT1411