Re: Outlook error 0x800CCC0F

by cvjetka - 2/18/05 11:21 PM

In Reply to: Re: Outlook error 0x800CCC0F by HillTop

Try this (Windows XP, SP2):
- Click CHANGE FIREWALL SETTINGS
- click on ADVANCE
- click on connection you are using for email
- on the next page make sure that there is a check mark in front of POP3 and SMTP.