That was it!

by soccermom9091 - 5/30/13 2:38 PM

In Reply to: Not sure by mrmambo--2008

I turned everything off in the Advance settings, other than film which says auto (?) and that allowed me to adjust the brightness to 47. Thank you again!