sorry

by manaroma - 2/2/13 3:18 PM

In Reply to: No. by R. Proffitt Moderator

I forgot to say, I have android 4.1
Hope this helps