No.

by R. Proffitt Moderator - 1/22/13 11:49 AM

In Reply to: Exploit:Java/CVE-2011-3544 by raduzhok

The current Java came out and in hours the reports came in with 2 more exploits. You either have to accept the risk or uninstall Java until the next version comes out.
Bob