There is a setting to turn off

by glb613 - 1/21/13 3:04 AM

In Reply to: My dongle works by epsilon123432

the wireless adapter and USB ports to save power. Get into the device manager through the control panel, double click on each entry, select power management and uncheck turn off to save power then OK.