Scaling

by seanomccool - 12/28/12 7:41 PM

In Reply to: Laptop by abeisert

Ok great, thanks for the info,

Right click on the desktop and go to Nvidia Control Panel. On the left of the control panel there should be something like "adjust size of display". In here are the scaling options. Try you need to disable overscan and resize the desktop to fit your TV.

You should be able to leave your TV on 16:9. I'm just speculating that this will fix it for you from my experience, but I might be wrong.

Let me know how it goes!