Click that alert . . .

by Coryphaeus - 12/22/12 1:42 PM

In Reply to: firewall sign stays on xp by candihat

In the box on the left, choose (trying to remember the exact phrasing) Choose how Windows reminds me . . . uncheck the firewall.