Debian update for iceweasel

by Carol~ Moderator - 12/10/12 11:46 AM

In Reply to: VULNERABILITIES / FIXES - December 10, 2012 by Carol~ Moderator

Release Date : 2012-12-10

Criticality level : Highly critical
Impact : Security Bypass
Cross Site Scripting
System access
Where : From remote
Solution Status : Vendor Patch

Operating System : Debian GNU/Linux 6.0

Description:
Debian has issued an update for iceweasel. This fixes multiple vulnerabilities, which can be exploited by malicious people to bypass certain security restrictions, conduct cross-site scripting attacks, and compromise a user's system.

Solution:
Apply updated packages via the apt-get package manager.

Original Advisory:
DSA-2583-1:
http://www.debian.org/security/2012/dsa-2583

http://secunia.com/advisories/51353/