SUSE update for horde4-kronolith

by Carol~ Moderator - 12/7/12 9:49 AM

In Reply to: VULNERABILITIES / FIXES - December 07, 2012 by Carol~ Moderator

Release Date : 2012-12-07

Criticality level : Less critical
Impact : Cross Site Scripting
Where : From remote
Solution Status : Vendor Patch

Operating System : openSUSE 12.1
openSUSE 12.2

Description:
SUSE has issued an update for horde4-kronolith. This fixes multiple vulnerabilities, which can be exploited by malicious users to conduct script insertion attacks and by malicious people to conduct cross-site scripting attacks.

Solution:
Apply updated packages via the zypper package manager.

Original Advisory:
openSUSE-SU-2012:1625-1:
http://lists.opensuse.org/opensuse-updates/2012-12/msg00019.html

http://secunia.com/advisories/51469/