cPanel Multiple Unspecified Vulnerabilities

by Carol~ Moderator - 12/5/12 11:58 AM

In Reply to: VULNERABILITIES / FIXES - December 05, 2012 by Carol~ Moderator

Release Date : 2012-12-05

Criticality level : Moderately critical
Impact : Unknown
Where : From remote
Solution Status : Vendor Patch

Software: cPanel 11.x

Description:
Multiple vulnerabilities with unknown impacts have been reported in cPanel.

The vulnerabilities are caused due to unspecified errors. No further information is currently available.

The vulnerabilities are reported in versions prior to 11.30.7.4, 11.32.5.15, and 11.34.0.11.

Solution:
Update to version 11.30.7.4, 11.32.5.15, or 11.34.0.11.

Provided and/or discovered by:
Reported by the vendor.

Original Advisory:
http://cpanel.net/important-security-release-cpanel-whm-11-30/
http://cpanel.net/important-11-32-security-update-cpanel-whm/
http://cpanel.net/important-11-34-security-release-cpanel-whm/

http://secunia.com/advisories/51494/