Re: And how about this one?

by Samsung_HD_Tech Samsung staff - 12/3/12 2:23 PM

In Reply to: And how about this one? by R. Proffitt Moderator

Hi Bob,

The app requires at least Android 2.1 (Eclair), and that Galaxy player runs Gingerbread. So yes, it'll work.

And no, Amazon got that spec wrong. It's a single-core, ARM processor, not x86-based.

HD Tech