com.Google.process.gapps has stopped

by Faith_F - 11/30/12 12:00 AM

In Reply to: Sorry but I thought we were working on backup. by R. Proffitt Moderator

All you need to do is go into to your Google sync and disable sync internet. It worked for me on my Galaxy s3.