If this is true, what next?

by R. Proffitt Moderator - 11/27/12 7:53 AM

In Reply to: ATI Radeon 2600 Driver Problems by luvsoup

I'll take your word for this. My only comment is that XP is unsupported. I read the downloads and it noted XP SP2 or later and there is one more thing. I've seen this happen when the motherboard chipset driver is not installed. It's a sad commentary about this old OS. It was bad enough years ago with folk forgetting that driver but today I find folk unaware of how much work it is to install XP.
Bob