re snafu169

by tg88 - 11/17/12 8:19 AM

In Reply to: fixed by Honsfan

Honsfan's post will fix your issue (Disable autosync plus in smarthub)
Works on my plasma tv. happy

tv-PN51E550D1F
Firmware ver 1023.2
Smart Hub ver 4.5101-5.0
Smart Hub updated 11-14-2012.