Best answer as chosen by user BroSick: Here it is Brosick-found this

by Honsfan - 11/15/12 7:52 PM

In Reply to: Samsung Screen Flickering in 1080p by BroSick

A solution or workaround has been discovered by another member (MTCruiserr). See ES7100 thread for more information. http://www.avsforum.com/t/1414638/official-samsung-unxxes7100-thread/600

4) Disable SyncPlus which you will find in SmartHub (probably last page of app's). Also be sure to locate the terms and condition setting for this application and disable it. Firmware 122.2 installed SyncPlus as part of the update - 1023.2 did nothing to fix the issue.

You will no longer have these issues with 1080P @ 60
********************************
this is why when I reset the tv the 1080p would work temporarily (until the syncplus synced again.)