Can You Disable It In "Device Manager"?

Seems a little strange that you've got two different wireless device drivers on the computer...but if there are two separate devices for your wireless "Network Adapter" in Device Manager, try opening the properties on the Windows wireless driver, then disable it at the bottom of the screen.. That should allow the other wireless drive to have control.

Hope this helps.

Grif