Debian update for tinyproxy

by Carol~ Moderator - 10/24/12 9:30 AM

In Reply to: VULNERABILITIES / FIXES - October 24, 2012 by Carol~ Moderator

Release Date : 2012-10-24

Criticality level : Moderately critical
Impact : DoS
Where : From remote
Solution Status : Vendor Patch

Operating System : Debian GNU/Linux 6.0

Description:
Debian has issued an update for tinyproxy. This fixes a vulnerability, which can be exploited by malicious people to cause a DoS (Denial of Service).

Solution:
Apply updated packages via the apt-get package manager.

Original Advisory:
DSA-2564-1:
http://www.debian.org/security/2012/dsa-2564

http://secunia.com/advisories/51074/