Debian update for iceweasel

by Carol~ Moderator - 10/24/12 9:29 AM

In Reply to: VULNERABILITIES / FIXES - October 24, 2012 by Carol~ Moderator

Release Date : 2012-10-24

Criticality level : Less critical
Impact : Security Bypass
Sysem access
Where : From remote
Solution Status : Vendor Patch

Operating System : Debian GNU/Linux 6.0

Description:
Debian has issued an update for iceweasel. This fixes multiple vulnerabilities, which can be exploited by malicious people to bypass certain security restrictions and compromise a user's system.

Solution:
Apply updated packages via the apt-get package manager.

Original Advisory:
DSA-2565-1:
http://www.debian.org/security/2012/dsa-2565

http://secunia.com/advisories/50970/