HP-UX update for BIND

by Carol~ Moderator - 10/24/12 8:08 AM

In Reply to: VULNERABILITIES / FIXES - October 24, 2012 by Carol~ Moderator

Release Date : 2012-10-24

Criticality level : Moderately critical
Impact : Exposure of sensitive information
DoS
Where : From remote
Solution Status : Vendor Patch

Operating System : HP-UX 11.x

Description:
HP has issued an update for BIND in HP-UX. This fixes multiple vulnerabilities, which can be exploited by malicious people to disclose potentially sensitive information or cause a DoS (Denial of Service).

The vulnerabilities are reported in HP-UX version B.11.31 running BIND versions prior to C.9.3.2.14.0 and B.11.11 and B.11.23 running BIND versions prior to C.9.3.2.12.0.

Solution:
Apply patches.

Original Advisory:
HPSBUX02823 SSRT100976:
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c03526327

http://secunia.com/advisories/51096/