Problem solved

by Hakomi - 10/20/12 11:27 AM

In Reply to: The iSkysoft spam. by R. Proffitt Moderator

iSkysoft recommended resetting the compatibility mode in the preferences and that did the trick. I tried other converters for Mac with no success. So far, I am quite happy with iSkysoft and their tech support. Thanks for your support as well!