Still not fixed

by dss_cottage - 8/3/12 7:28 AM

In Reply to: When I see this by MarkFlax Moderator

R.Proffitt....
If necessary, I'll try Comodo but I'd like to try to fix the problem before I do that.

MarkFlax....
I don't have any Excel add-ins and there have been no changes to Excel for a few years so it seems unlikely that anything in Excel would be causing the problem.

In the ZA control panel, Excel was assigned "ask" in the Trust Level as well as in Outbound and Inbound Trusted and Internet. I changed the Trust Level to "Super" and the Outbound Trusted and Internet to "Ask". (i.e. the same settings that exist on my other computer with an older version of ZA).

This still didn't fix the problem.

Any other ideas?