Fixed

by sjtroxel - 7/12/12 10:17 AM

In Reply to: Word files suddenly become read only by 1Chris

I was having the same problem with Word 2010 after a clean reinstall of Windows 7. I could overwrite, move, and delete the file from within Windows Explorer, but couldn't do anything with it using Word. I couldn't even save any file to that location (My Documents) using Word. I checked the file and folder attributes using Windows Explorer, and nothing appeared as Read-Only. After other solutions posted here did not work, I had the bright idea to open Windows Explorer in administrator mode, and lo and behold, my entire user folder was Read-Only. Unchecked the box, clicked apply, and it's all good now.

Right-click on Windows Explorer
Select "Run as Administrator"
Click on "YES" in the User Account Control pop-up
Navigate to the folder in question and right-click on it
Uncheck the "Read-Only" block
Click "Apply"

Strangely, when I go back and look at the properties a second time, it shows up as Read-Only again, but Word saves normally. I'm not sure what the deal is with that, and it bothers me a bit, but at least it works again.