What version of QT?

by ahtoi - 7/3/12 7:04 PM

In Reply to: Quicktime by Learner7

need version 7.x to handle hi-def.