Best answer as chosen by user kylesgrama: Check options

by KenHusveg - 6/30/12 8:27 AM

In Reply to: Open Office help by kylesgrama

In /Tools /Options /OpenOffice.org : Memory, uncheck "Enable systray Quickstarter"