REMOVE INCREDIBAR

With Firefox:

Tools
Add-ons

You'll see Incredibar. Check Disable, then check Remove.

That solved it for me with Firefox and Windows 7.