Finally resolved

by kjithing - 3/4/12 9:48 PM

In Reply to: Finally resolved after reformatting by panirajn

Just go to settings in the music player. In the MTP option, change it to USB... Problem solved happy