Simple solution nobody else mentioned

by Ares_Georgiad - 1/26/12 3:06 AM

In Reply to: Word files suddenly become read only by 1Chris

Hi,
Answer probably too late for you but it might be of help to other people searching for answers.
The problem was bothering me for the last couple of hours and I've tried everything suggested on the web (like changing folders' properties - untick read only - changing attributes) etc. This might of course help but I've found the problem lies somewhere else:
- If you run windows 7 and your windows explorer has the preview on - THAT IS THE PROBLEM
- Go to the right corner of windows explorer and click on the "hide preview panel"
- Your files can now be deleted (something impossible before - in the read only mode) and you can make changes in your existing word files without having to rename them
Good luck
Ares the Greek