Solution to fix Word files becoming Read-Only

by various777 - 1/5/12 7:42 PM

In Reply to: Word files suddenly become read only by 1Chris

I had similar problem with MSWord 2003, after copy pasting all Document folders to a new Hard Drive, while upgrading to a bigger one.



Finally what fixed it for me was when I did all of the following:
1) Change my standard user account type to Administrator (via Control Panel>User Accounts)

- Very Important

2) Then in this
standard user account, navigate to each root folder containing documents (eg. My
Documents).


3) On each root folder change the Read Only attribute as follows: RightClik>Properties>Uncheck Read Only>Apply>accept
default Apply change to all folders and subfolders>OK


I was then able to edit prior MS word docs in
my standard user account as desired, including
after I removed Administrator powers
from this account, and including
after I logged out, and then logged back
in again, without Administrator powers
on my standard account.