Well, that post

by MarkFlax Moderator - 1/3/12 5:08 AM

In Reply to: OUT OF DATE by TrophyJoe

was made in 2007 so I would assume you are using a different version of Firefox than then.

Did you try Firefox > Options > Options, (again), > Content tab?

Mark