Best answer as chosen by user JRU2002: Does update require administrator privledge?

by bob3160 - 11/6/11 7:17 AM

In Reply to: Does update require administrator privledge? by JRU2002

Hello JRU2002,
Here are the system requirement for avast! 6:
Operating Systems SupportedWindows 7 (any Edition, 32-bit or 64-bit)
Windows Vista (any Edition excl. Starter Edition, 32-bit or 64-bit)
Windows XP Service Pack 2 or higher (any Edition, 32-bit or 64-bit)
Microsoft Windows 2000 Professional Service Pack 4
Your machine as you can see, is at the bottom of this supported ladder provided that you'veinstalled SP4.
I also know that Zone Alarm can cause a conflict.
If your system is up-to-date, I'd try eliminating ZA from the mix and see if that makes a difference.
There are many other Free Firewalls available.
(PCTools, offers a free one which is easy to use.)
Hope that helps.