still no luck

by labradorguy - 10/15/11 6:14 PM

In Reply to: And One Other Thought by Grif Thomas Moderator

I tried that but like most toshiba instructions my satellite does not have those options. when I get to pointer opitions, there is no box to uncheck called 'enhance pointer precision" windows 7